magento-security-patch

Security Patch SUPEE-6482

Security Patch SUPEE-6482 4.50/5 (2 stemmen)

Op 4 augustus 2015 heeft Magento een nieuwe veiligheidsupdate uitgebracht: SUPEE-6482. Het is belangrijk deze te (laten) installeren in je Magento webwinkel.

Er zijn 4 belangrijke fixes in de SUPEE-6482 patch, ik zal je niet vermoeien met alle technische details, maar 1 van deze 4 fixes is een kritiek probleem dat opgelost wordt (Cross-site scripting using unvalidated headers). Het komt er op neer dat een kwaadwillende je site van buitenaf kan aanpassen, om bijvoorbeeld gevoelige informatie over klanten op te kunnen slaan.

Ik raad aan om de patch zo snel mogelijk te installeren, of deze te laten installeren.

Patch SUPEE-6482 installeren

Voor Magento versie 1.4.1 tot en met 1.9.2.0 is een patch uitgebracht door Magento. Je kunt de patch:

– Zelf installeren, klik hier voor een handleiding. (let op: alleen met voldoende technische kennis)
– De patch door mij laten installeren, koop dan de Service implementeren Magento Security Patch.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.

De volgende HTML-tags en -attributen zijn toegestaan: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>